Better name for risk refusal code

When a Payin is blocked by Rainforest because it appears fraudulent, we will be changing the refusal_code returned by our API from RAINFOREST_RISK_DECLINEto RISK_DECLINE.

This value is shown in some reports visible to merchants, so we are removing the name "Rainforest" so that the reporting is completely white-labelled.

If your integration relies on the current code, please update it to handle both the old and new values.

This change released on Monday, February 19th.

Please contact support if you have any questions or concerns.